Kamchol's Base Camp

appcompat_v7 없는 프로젝트 생성 하기


appcompat_v7 이란?
:안드로이드 하위 버전에서  상위 라이브러리를 사용 할 수 있도록 하는 라이브러리 모음!!



appcompat_v7을 없애자!
Minimum Required SDK,Target SDK,Compile with 를 모두 4.4로 변경!





 Android Menifest.xml 수정
이 부분을
          <uses-sdk
             android:minSdkVersion="19"
             android:targetSdkVersion="19"
           />
이 렇게 변경 하면 끝.
      <uses-sdk android:minSdkVersion="7" />

'android' 카테고리의 다른 글

excludeFromRecents & 어플의 중첩 실행 방지  (0) 2014.09.20
Activitiy LunchMode  (0) 2014.09.20
Activity에 Fragment 씌우기  (0) 2014.08.27
XML안에 다른 XML include 하기  (0) 2014.08.26
Fragment 생명주기  (0) 2014.08.26
appcompat_v7 라이브러리 폴더 제거 하기  (0) 2014.08.26

Comment +0